Nieuws

Blijf altijd up-to-date van het laatste nieuws!

UPDATE: Kwetsbaarheid in VPN functionaliteit Cisco ASA

Cisco heeft een update uitgebracht van hun op dinsdag 30 januari 2018 gepubliceerde kwetsbaarheid 

Nader onderzoek heeft aangetoond dat er andere methodes mogelijk zijn waarbij de reeds uitgebrachte software updates niet voldoende bescherming bieden. Cisco heeft nieuwe software updates ter beschikking gesteld , de volgende tabel geeft de software versie weer welke in omloop zijn en daarbij de aanbevolen versie waarin de kwetsbaarheid verholpen is:

 

Cisco ASA Major Release  First Fixed Release 
8.x1 Affected; migrate to 9.1.7.23
9.01 Affected; migrate to 9.1.7.23
9.1 9.1.7.23
9.2 9.2.4.27
9.31 Affected; migrate to 9.4.4.16
9.4 9.4.4.16
9.51 Affected; migrate to 9.6.4.3
9.6 9.6.4.3
9.7 9.7.1.21
9.8 9.8.2.20
9.9 9.9.1.2

1ASA Software releases prior to 9.1, including all 8.x releases, and ASA releases 9.3 and 9.5 have reached End of Software Maintenance. Customers should migrate to a supported release.

 

Op korte termijn worden alle klanten die de security monitoring dienstverlening van Promax Cloud Security afnemen actief benaderd met een advies hoe deze kwetsbaarheid (indien van toepassing) verholpen kan worden.  Voor alle klanten die een beheerovereenkomst hebben waarbinnen de Cisco ASA’s zijn opgenomen zal contact opgenomen worden door uw vaste contactpersoon om dit met u af te stemmen. Mocht u nog geen gebruik maken van onze security dienstverlening of heeft u wellicht nog aanvullende vragen naar aanleiding van dit bericht, neemt u dan direct contact op met ons securityteam of uw accountmanager.